TimeMaschine friert den Rechner ein

Mein TimeMaschine Backup hat jedes mal beim Starten dazu geführt, das mein Rechner eingefroren ist. eine Recherche im Internet ergab, dass es zu 100% daran lag, das ich ein laufendes Backup durch ausschalten des Rechners “kaputt” gemacht habe. Genauer: das Sparsbundle (ein Image was TimeMaschine anlegt und zum Backup nutzt) ist beschädigt.

Eine “Reparatur” des Backups war nicht notwendig, das es sich um das erste handelte (neue Platte).

Die Lösung ist

  1. mittels eines Dateimanagers z.B. muCommander oder xFolders alle Dateien auf dem BackupMedium also der Zielfestplatte von TimeMaschine zu löschen. (das geht nicht mit dem Finder, da der keine versteckten Dateien anzeigt)
  2. den Papierkorb endgültig, sicher und vollständig leeren, indem man beim Klick auf leeren gleichzeitig die alt-Taste drückt.
  3. im TimeMaschine Fenster unter Systemeinstellung->TimeMaschine als Volumen “keines” auswählt und danach das richtige. Dieser Schritt ist notwendig, damit TimeMaschine zurückgesetzt wird, alles “vergisst”.

Danach sollte das erste Backup vollständig durch laufen. (nicht durch ausschalten unterbrechen 😉 )

Hinterlasse eine Antwort

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind markiert *

Du kannst folgende HTML-Tags benutzen: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">